Hello together,

this seems to affect me, too. On Ubuntu 16.4 LTS.

Lots off Syslog lines with:
Feb  2 12:44:01 ws-kollstedt org.kde.KScreen[1925]: kscreen: Primary output 
changed from KScreen::Output(Id: 638 , Name: "DVI-I-1" ) ( "DVI-I-1" ) to 
KScreen::Output(Id: 638 , Name: "DVI-I-1" ) ( "DVI-I-1" )
Feb  2 12:44:01 ws-kollstedt org.kde.KScreen[1925]: kscreen: Primary output 
changed from KScreen::Output(Id: 638 , Name: "DVI-I-1" ) ( "DVI-I-1" ) to 
KScreen::Output(Id: 638 , Name: "DVI-I-1" ) ( "DVI-I-1" )

Changes from and to seems to be the same.

Possible side effect, but Im not sure it correlates:
Sometimes the Screen freezes, and after appox 30 seconds the System reboots.


Usually it still works. The toggeling Screen was something i experienced on 
2016-11-07, I resolved this by switching to the nvidia-367 package.


root@ws-kollstedt:/home/kollstedt# lshw
[...]
product: GF119 [GeForce GT 610]
vendor: NVIDIA Corporation
[...]

root@ws-kollstedt:/home/kollstedt# aptitude search nvidia | egrep '^i'
i   nvidia-367                      - Transitional package for nvidia-375       
i A nvidia-375                      - Transitional package for nvidia-384       
i A nvidia-384                      - NVIDIA binary driver - version 384.111    
i   nvidia-modprobe                 - utility to load NVIDIA kernel modules and 
i A nvidia-opencl-icd-384           - NVIDIA OpenCL ICD                         
i A nvidia-prime                    - Tools to enable NVIDIA's Prime            
i   nvidia-settings                 - Tool for configuring the NVIDIA graphics d

root@ws-kollstedt:/home/kollstedt# uname -a
Linux ws-kollstedt 4.4.0-112-generic #135-Ubuntu SMP Fri Jan 19 11:48:36 UTC 
2018 x86_64 x86_64 x86_64 GNU/Linux

Not sure obout the reasons, this looks for me only like the symptoms.
;-)

Kind regards,
    Lars

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1560804

Title:
  kscreen reports change of primary screen without apparent reason

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1560804/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to