Public bug reported:

I was trying to update g++ to compile in c++. Then, doing:

sudo apt install --only-upgrade g++

I get the following error:

sh: 0: getcwd() failed: No such file or directory Setting up
python3-scipy (0.13.3-1build1) ... [Errno 2] No such file or directory:
'/usr/lib/python3/dist-packages/scipy/lib/' dpkg: error
processing package python3-scipy (--configure): subprocess installed
post-installation script returned error exit status 1 Errors were
encountered while processing: python3-scipy E: Sub-process /usr/bin/dpkg
returned an error code (1)

I see some solutions from:

I have also tried: sudo apt install python-decorator; but get the same

Nevertheless, I haven't got any results from this another pages. My
ubuntu version is: 14.04 TLS.

Thanks in advance.

I also tried:

sudo apt install --reinstall python*-decorator

But again the same.

** Affects: python-scipy (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Error upgrading g++ No such file or directory: '/usr/lib/python3/dist-

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to