Public bug reported:

I have tried installing from a USB stick, several versions of ubuntu. I
do not believe there is an issue with my hard drive. My computer is a
Dell inspiron 9300. I am a computer noveic, however I have followed the
instructions for install. Any help would be appreciated.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: ubiquity 17.10.10
ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
Uname: Linux 4.13.0-21-generic i686
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: i386
CasperVersion: 1.387
Date: Sat Feb  3 23:47:36 2018
LiveMediaBuild: Lubuntu 17.10 "Artful Aardvark" - Release i386 (20180105)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug artful i386

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  System will not load. Have tried ubuntu and lubuntu. I am fairly sure
  there is not an issue with my hard drive.

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to