Public bug reported:

hi i'm installing ubuntu 16.04.03 LTS yesterday i downloaded it.
i have tried to dual boot my pc but my windows has gone in this process when i 
tried first time it says grub loder crashed then i tried once again it is 
installed successfully but touchpad is not worked so i reinstalled again then 
it saying same error like first time grub loder crashed.
in above  1,3 cases when installing i don't accept software updates first time 
but i was  accepted third party softwares it installed successfully but if  i 
accept both then it saying grub loader error and crashed,please help me and 
tell me why touch pad is not working??

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity
ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
Uname: Linux 4.10.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CasperVersion: 1.376.2
Date: Thu Feb  8 21:14:40 2018
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed 
boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
 PATH=(custom, no user)
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug ubiquity- ubuntu xenial

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  when i tried to install ubuntu from my pendrive it saying grub loader
  not installed so operating system will not boot then it says grub
  loader crashed

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to