Hi Antionio,
interesting ...

I'm on the same version you reported - 1:2.2.22-1ubuntu2.6
And this is a test system already, I just installed it in a lxd container and 
it worked right away.

Seems we have to find why it doesn't for you.

I replaced my config with your tarball.
Then I changed your certs (that I don't have) to the snakeoil certs.
And finally I added a vmail user.
Then your config worked for me, sslscan now showing the full set as in your 

I removed the two mail stack delivery files to have less crosstalk
(still the same).

Then I stepped through the diff in config and checked which resolves the issue.
I found that I can make all bug /etc/dovecot/dovecot.conf the same as my file 
content - so in there must be the issue.

I found that you have a custom config in there dropping most of the original.
By that it dropped:
!include conf.d/*.conf

And due to that nothing is included - anything in conf.d has no effect on your 
system atm.
Added the include and ciphers were good.

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  dovecot version 2.2.22 does not honor  ssl_cipher_list

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to