Public bug reported:

Once I tried to install Debian but something went wrong. After the
failed Debian installation when I start installing an OS it allawys
shows installing Debian and my hostname is allways Debian. I cant
install ANY OS becouse of this. I've tried to fix it multiple times by
creating a new partition table with Gparted and formating everything but
it dosn't help.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: ubiquity 17.10.10
ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
Uname: Linux 4.13.0-21-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: amd64
CasperVersion: 1.387
Date: Fri Feb  9 21:05:31 2018
LiveMediaBuild: Debian GNU/Linux 2017.3 "Kali-rolling" - Official Snapshot 
amd64 LIVE/INSTALL Binary 20171109-13:49
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug artful third-party-packages

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Something is wrong with my computer

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to