Public bug reported:

Availability
============
Co-maintained and in sync with Debian GNOME.

Built for all supported architectures.

Rationale
=========
Required by gnome-calendar 3.28

Security
========
No known security issues

https://security-tracker.debian.org/tracker/source-package/libdazzle
https://launchpad.net/libdazzle/+cve

Quality assurance
=================
- Please subscribe the Ubuntu Desktop bugs team.

https://bugs.launchpad.net/ubuntu/+source/libdazzle
https://bugs.debian.org/cgi-bin/pkgreport.cgi?src=libdazzle
https://gitlab.gnome.org/GNOME/libdazzle/issues

Upstream build tests are run with dh_auto_test ( failure would fail the
build).

No autopkgtests

Dependencies
============
No universe binary dependencies

Standards compliance
====================
4.1.3

Maintenance
===========
- Actively developed upstream. Last release was 3.27.90 a few days ago
https://gitlab.gnome.org/GNOME/libdazzle/commits/master

https://salsa.debian.org/gnome-team/libdazzle

Background information
======================
libdazzle was split out from GNOME Builder. It is a GTK+ add-on library for 
animations and other stuff. I believe the Epiphany browser 3.27+ also uses 
libdazzle.

** Affects: libdazzle (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1748905

Title:
  [MIR] libdazzle

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdazzle/+bug/1748905/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to