Public bug reported:

This package is no longer used and has been superceded by other firmware
flashing technologies (fwupd/fwupdate).

It should be removed from the Ubuntu archive.

** Affects: firmware-addon-dell (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: firmware-extract (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: firmware-tools (Ubuntu)
     Importance: Undecided
         Status: New

** Also affects: firmware-tools (Ubuntu)
   Importance: Undecided
       Status: New

** Also affects: firmware-extract (Ubuntu)
   Importance: Undecided
       Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749020

Title:
  Remove package from archive

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firmware-addon-dell/+bug/1749020/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to