Finally, got all in order by installing php7.1-fpm 
https://launchpad.net/~ondrej 
sudo a2enconf php7.1-fpm
Enabling conf php7.1-fpm.
service apache2 restart
systemctl status php7.1-fpm.service
● php7.1-fpm.service - The PHP 7.1 FastCGI Process Manager
   Loaded: loaded (/lib/systemd/system/php7.1-fpm.service; enabled; vendor 
preset: enabled)
   Active: active (running) since Вт 2018-02-13 16:55:25 MSK; 5min ago
     Docs: man:php-fpm7.1(8)
 Main PID: 3008 (php-fpm7.1)
   Status: "Processes active: 0, idle: 2, Requests: 0, slow: 0, Traffic: 
0req/sec"
   CGroup: /system.slice/php7.1-fpm.service
           ├─3008 php-fpm: master process (/etc/php/7.1/fpm/php-fpm.conf)       
               
           ├─3011 php-fpm: pool www                                             
               
           └─3012 php-fpm: pool www                                             
               

фев 13 16:55:25 xerus systemd[1]: Starting The PHP 7.1 FastCGI Process 
Manager...
фев 13 16:55:25 xerus systemd[1]: Started The PHP 7.1 FastCGI Process Manager.


** Changed in: php7.0 (Ubuntu)
       Status: Opinion => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1703537

Title:
  package libapache2-mod-php7.0 7.0.18-0ubuntu0.16.04.1 failed to
  install/upgrade: подпроцесс установлен сценарий post-installation
  возвратил код ошибки 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php7.0/+bug/1703537/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to