Public bug reported:

Pressing Cancel during Ubuntu 16.04.3 Server installation after OEM
install and after running oem-config-prepare aborts the installation.

The behaviour is different from a regular Ubuntu 16.04.3 Server
installation (without OEM) where the option at the bottom is "Go Back"
which will send you back to steps menu. In the OEM mode, the options are
"Ok" and "Cancel" and pressing Cancel will break the installation.

Reproducer steps:

1.Download Ubuntu Server 16.04.3 from https://www.ubuntu.com/download/server
2.Boot VM with ubuntu-16.04.3-server-amd64.iso
3.Highlight "Install Ubuntu Server" and press F4 and choose "OEM install (for 
manufacturers)" and press Enter on "Install Ubuntu Server"
4.Accept all defaults and choose a password
5.Reboot at the end of the installation
6.Enter login prompt (username:oem and password you set)
7.sudo oem-config-prepare
8.Reboot
9.In "Select a language" screen, press Cancel
10.Installation aborts and OEM-config.service fails to start and hangs forever. 
The exact error message is: "Failed to start End-user configuration after 
initial OEM installation"

** Affects: ubuntu
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749289

Title:
  Installer stops after pressing Cancel on Select a language screen
  during OEM install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1749289/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to