Yes i did

În mie., 14 feb. 2018 la 00:30 Brian Murray <br...@ubuntu.com> a scris:

> On Tue, Feb 13, 2018 at 10:01:40PM -0000, APolihron wrote:
> > I updated ,restarted and test it. But the problem persists!
> > python3-apport is already the newest version (2.20.8-0ubuntu10).
>
> apport-collect is provided by the apport package. Did you update that
> also?
>
> --
> Brian Murray
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1748621
>
> Title:
>   apport-collect won't work
>
> Status in apport package in Ubuntu:
>   Fix Released
>
> Bug description:
>   OS:Ubuntu Mate 18.04 daily
>
>   apport-collect won't work because it's say that i am missing "You need
>   to run 'sudo apt-get install python3-apport' for apport-collect to
>   work." But "python3-apport" its installed
>
>   work.
>   apolihron@apolihron-desktop:~$ sudo apport-collect 1748240
>   You need to run 'sudo apt-get install python3-apport' for apport-collect
> to work.
>   apolihron@apolihron-desktop:~$ sudo apt-get install python3-apport
>   Reading package lists... Done
>   Building dependency tree
>   Reading state information... Done
>   python3-apport is already the newest version (2.20.8-0ubuntu8).
>   0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
>   apolihron@apolihron-desktop:~$ sudo apport-collect 1748240
>   You need to run 'sudo apt-get install python3-apport' for apport-collect
> to work.
>   work.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 18.04
>   Package: apport 2.20.8-0ubuntu8
>   ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
>   Uname: Linux 4.13.0-32-generic x86_64
>   ApportVersion: 2.20.8-0ubuntu8
>   Architecture: amd64
>   CurrentDesktop: MATE
>   Date: Sat Feb 10 15:38:58 2018
>   InstallationDate: Installed on 2018-02-10 (0 days ago)
>   InstallationMedia: Ubuntu-MATE 18.04 LTS "Bionic Beaver" - Alpha amd64
> (20180210)
>   PackageArchitecture: all
>   SourcePackage: apport
>   UpgradeStatus: No upgrade log present (probably fresh install)
>
>   Related bugs:
>    * bug 1749222:  [xenial] apport-collect requires python2
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1748621/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1748621

Title:
  apport-collect won't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1748621/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to