This bug was fixed in the package pacemaker - 1.1.18~rc4-1ubuntu1

---------------
pacemaker (1.1.18~rc4-1ubuntu1) bionic; urgency=medium

  * Merge with Debian unstable (LP: #1743059). Remaining changes:
    - d/control: Demote fence-agents to Suggests, avoiding main
      inclusion.
  * Drop:
    - d/control: Promote crmsh | pcs to Recommends for upgraders from
      14.04.
      [ Not needed since 16.10 ]
  * Properly restart corosync and pacemaker together (LP: #1740892)
    - d/pacemaker.preinst: flag corosync to restart pacemaker on
      upgrade.
    - d/pacemaker.postinst: clear flag unconditionally in case of errors
      + The preinst and postinst changes can be dropped after bionic
        releases as long as the other changes are maintained.
    - debian/patches/pacemaker_is_partof_corosync.patch: Default systemd
      unit hard-requires corosync.  LP #1740892.

 -- Nishanth Aravamudan <nish.aravamu...@canonical.com>  Tue, 30 Jan
2018 16:38:09 -0800

** Changed in: pacemaker (Ubuntu)
       Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1743059

Title:
  Please merge with Debian unstable 1.1.18~rc4-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pacemaker/+bug/1743059/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to