Public bug reported:

$ LANG=c sudo apt install libc6-i386
<...>
The following packages have unmet dependencies:
 libc6-i386 : Depends: libc6 (= 2.26-0ubuntu2) but 2.26-0ubuntu2.1 is to be 
installed
E: Unable to correct problems, you have held broken packages.

(I wanted to install clang-5.0)

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: libc6-i386 (not installed)
Uname: Linux 4.14.0-18.2-liquorix-amd64 x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
Date: Wed Feb 14 12:29:52 2018
InstallationDate: Installed on 2017-08-28 (169 days ago)
InstallationMedia: Xubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
SourcePackage: glibc
UpgradeStatus: Upgraded to bionic on 2018-02-08 (5 days ago)

** Affects: glibc (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749405

Title:
  libc6-i386 installation broken

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1749405/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to