Hi!

I made 3 or 4 upgrades with the same result.
This never worked on my Asus.
But may be i can recognize the Samsung card recently only.

I will do my best to  test the latest upstream kernel.

The other problem with the microphone looking locked is more  bad for 
me, since i habitually use Audacity.

Se you.

Thanks

D.L.
=========================================tly only.

Le 13/02/2018 à 17:44, Joseph Salisbury a écrit :
> Did this issue start happening after an update/upgrade?  Was there a
> prior kernel version where you were not having this particular problem?
>
> Would it be possible for you to test the latest upstream kernel? Refer
> to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest
> v4.16 kernel[0].
>
> If this bug is fixed in the mainline kernel, please add the following
> tag 'kernel-fixed-upstream'.
>
> If the mainline kernel does not fix this bug, please add the tag:
> 'kernel-bug-exists-upstream'.
>
> Once testing of the upstream kernel is complete, please mark this bug as
> "Confirmed".
>
>
> Thanks in advance.
>
> [0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.16-rc1/
>
> ** Changed in: linux (Ubuntu)
>     Importance: Undecided => Medium
>
> ** Changed in: linux (Ubuntu)
>         Status: Confirmed => Incomplete
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749230

Title:
  Cannot detect SD card at os init on ASUS T101HA-GR030T

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1749230/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to