Public bug reported:

Bionic up to date after update of efivar to 34.1

$ fwupdate
fwupdate: /usr/lib/x86_64-linux-gnu/libefivar.so.1: version `LIBEFIVAR_1.32' 
not found (required by /usr/lib/x86_64-linux-gnu/libfwup.so.1)

and from the journal
févr. 14 15:18:30 Inspiron fwupd[2087]: failed to open plugin 
/usr/lib/x86_64-linux-gnu/fwupd-plugins-3/libfu_plugin_uefi.so: failed to open 
plugin: /usr/lib/x86_64-linux-gnu/libefivar.so.1: version `LIBEFIVAR_1.32' not 
found (required by /usr/lib/x86_64-linux-gnu/libfwup.so.1)
févr. 14 15:18:30 Inspiron fwupd[2087]: failed to open plugin 
/usr/lib/x86_64-linux-gnu/fwupd-plugins-3/libfu_plugin_dell.so: failed to open 
plugin: /usr/lib/x86_64-linux-gnu/libefivar.so.1: version `LIBEFIVAR_1.32' not 
found (required by /usr/lib/x86_64-linux-gnu/libfwup.so.1)


ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: fwupd 1.0.4-3build1
ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Wed Feb 14 15:31:16 2018
InstallationDate: Installed on 2018-02-01 (13 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180129)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: fwupd
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: fwupdate (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug bionic

** Package changed: fwupd (Ubuntu) => fwupdate (Ubuntu)

** Description changed:

  Bionic up to date after update of efivar to 34.1
  
- $ fwupdate 
+ $ fwupdate
  fwupdate: /usr/lib/x86_64-linux-gnu/libefivar.so.1: version `LIBEFIVAR_1.32' 
not found (required by /usr/lib/x86_64-linux-gnu/libfwup.so.1)
+ 
+ and from the journal
+ févr. 14 15:18:30 Inspiron fwupd[2087]: failed to open plugin 
/usr/lib/x86_64-linux-gnu/fwupd-plugins-3/libfu_plugin_uefi.so: failed to open 
plugin: /usr/lib/x86_64-linux-gnu/libefivar.so.1: version `LIBEFIVAR_1.32' not 
found (required by /usr/lib/x86_64-linux-gnu/libfwup.so.1)
+ févr. 14 15:18:30 Inspiron fwupd[2087]: failed to open plugin 
/usr/lib/x86_64-linux-gnu/fwupd-plugins-3/libfu_plugin_dell.so: failed to open 
plugin: /usr/lib/x86_64-linux-gnu/libefivar.so.1: version `LIBEFIVAR_1.32' not 
found (required by /usr/lib/x86_64-linux-gnu/libfwup.so.1)
+ 
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: fwupd 1.0.4-3build1
  ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Feb 14 15:31:16 2018
  InstallationDate: Installed on 2018-02-01 (13 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180129)
  ProcEnviron:
-  TERM=xterm-256color
-  PATH=(custom, no user)
-  XDG_RUNTIME_DIR=<set>
-  LANG=fr_FR.UTF-8
-  SHELL=/bin/bash
+  TERM=xterm-256color
+  PATH=(custom, no user)
+  XDG_RUNTIME_DIR=<set>
+  LANG=fr_FR.UTF-8
+  SHELL=/bin/bash
  SourcePackage: fwupd
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749471

Title:
  fwupd and fwupdate fail with failed to open plugin /usr/lib/x86_64
  -linux-gnu/fwupd-plugins-3/libfu_plugin_uefi.so: failed to open
  plugin: /usr/lib/x86_64-linux-gnu/libefivar.so.1: version
  `LIBEFIVAR_1.32' not found (required by /usr/lib/x86_64-linux-
  gnu/libfwup.so.1)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fwupdate/+bug/1749471/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to