Public bug reported:

When i enter in ubuntu, my PC give me error. And it's always, happend, i
hope that you help me with this problem.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libsystemd0:i386 229-4ubuntu21.1
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.15
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 600:0:117:538557:2018-02-13 21:28:11.414957523 +0200:2018-02-13 
21:28:12.414957523 +0200:/var/crash/libsystemd0:i386.0.crash
 600:0:117:538552:2018-02-13 21:28:12.442957306 +0200:2018-02-13 
21:28:12.414957470 +0200:/var/crash/libjson-c2:i386.0.crash
 640:1000:117:3288454:2018-02-14 20:21:50.010710005 +0200:2018-02-14 
20:25:02.708851792 +0200:/var/crash/_usr_bin_compiz.1000.crash
 600:0:117:538542:2018-02-13 21:28:12.462957190 +0200:2018-02-13 
21:28:12.442957306 +0200:/var/crash/libxau6:i386.0.crash
Date: Tue Feb 13 21:28:12 2018
DuplicateSignature:
 package:libsystemd0:i386:229-4ubuntu21.1
 Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
 dpkg: error processing package libsystemd0:i386 (--configure):
  package libsystemd0:i386 is already installed and configured
ErrorMessage: package libsystemd0:i386 is already installed and configured
InstallationDate: Installed on 2018-02-13 (1 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.24
SourcePackage: dpkg
Title: package libsystemd0:i386 229-4ubuntu21.1 failed to install/upgrade: 
package libsystemd0:i386 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: already-installed apport-package i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749568

Title:
  package libsystemd0:i386 229-4ubuntu21.1 failed to install/upgrade:
  package libsystemd0:i386 is already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1749568/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to