------- Comment From bssrika...@in.ibm.com 2018-02-15 01:18 EDT-------
We have not attempted this yet.. there are couple of issues

1. DD 2.2 machine availability. Even though we have workarounds for compat mode 
on < DD 2.2.. that's not what customers would use
2. chicken switches for compat mode is still not in FW yet.. refer 
https://github.com/open-power/boston-openpower/issues/963

** Bug watch added: github.com/open-power/boston-openpower/issues #963
   https://github.com/open-power/boston-openpower/issues/963

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1692444

Title:
  [17.10 FEAT] qemu: P8-Compat mode - HPT to guest

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1692444/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to