On elementary OS Loki, adding xenial-proposed and upgrading resulted in
a functional bluetooth device.  The upgrade did, however, upgrade a lot
of packages so I just have to assume the fix is was added from this bug.
All that said, it's nice to have bluetooth working.  Thank you for all
that you do!


For reference, the files added/updated were:
The following NEW packages will be installed:
  linux-headers-4.13.0-36 linux-headers-4.13.0-36-generic 
linux-image-4.13.0-36-generic linux-image-extra-4.13.0-36-generic
The following packages will be upgraded:
  bamfdaemon bluez bluez-cups bluez-obexd bsdutils console-setup 
console-setup-linux cpp-5 g++-5 gcc-5 gcc-5-base
  gnome-accessibility-themes initramfs-tools initramfs-tools-bin 
initramfs-tools-core keyboard-configuration libasan2 libatomic1
  libaudit-common libaudit1 libbamf3-2 libblkid1 libbluetooth3 libcc1-0 
libcilkrts5 libfdisk1 libgcc-5-dev libgomp1 libitm1 liblsan0
  libmount1 libmpx0 libpulse-mainloop-glib0 libpulse0 libpulsedsp 
libpython-stdlib libquadmath0 libsane libsane-common libsmartcols1
  libstdc++-5-dev libstdc++6 libtsan0 libubsan0 libuuid1 linux-firmware 
linux-generic-hwe-16.04 linux-headers-generic-hwe-16.04
  linux-image-generic-hwe-16.04 linux-libc-dev mount pulseaudio 
pulseaudio-module-bluetooth pulseaudio-module-x11 pulseaudio-utils python
  python-minimal sane-utils ubuntu-drivers-common util-linux uuid-runtime

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1747336

Title:
  need linux-firmware for rtl bt ( 0bda:b023)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1747336/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to