You seem to have installed a version of a package which is not the one
from the official Ubuntu archive.

>From your VarLogDistUpgradeAptlog.txt file:

Investigating (9) libdvdnav4 [ i386 ] < 5.0.3-1~trusty -> 5.0.3-1 > (
universe/libs )

The official version for trusty is 5.0.3-1. You might try reinstalling
the official one and see if that resolves the upgrade for you.

** Changed in: ubuntu-release-upgrader (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Unable to Upgrade to 16.??

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to