Thanks for the quick answer. As a first step I will remove the add-ons,
one at each blow-up to find whether it is one of them. First candidate
was Ulmon CityMaps2Go.

I assume that there is no hardware defect (broken RAM or so) in the new
laptop as Chromium is the only app affected and Chromium does not crash,
it simply occupies all the memory after some time. This laptop is my
first with 16 GB RAM, I have taken this high amount of memory to be able
to run virtual machines. Before I ran 3 VMs with 2 GB each and left 2 GB
for the real iron, now I run the VNs with 4GB each and leave 4 GB for
the real iron. But this I only do if I actually need VMs, most of the
time all the 16 GB are for the real iron and the system starts to swap
when Chromium has taken around 13 GB.

Do you have any hints what I could also test to find out what is

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Severe memory leak: 13 GB RAM in 3-4 hours

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to