Using d-i installer for xenial, with apt-setup/proposed=true, and thus
running the installation with hw-detect 1.117ubuntu2.3, version of the
udeb verified in the d-i shell by checking /var/lib/dpkg/status file.

After the installation was completed, discover was not installed on the
system as expected. The support status is now this:

$ ubuntu-support-status 
Support status summary of 'clound02':

You have 437 packages (100.0%) supported until April 2021 (Canonical -

You have 0 packages (0.0%) that can not/no-longer be downloaded
You have 0 packages (0.0%) that are unsupported

Run with --show-unsupported, --show-supported or --show-all to see more

** Tags removed: verification-needed verification-needed-xenial
** Tags added: verification-done verification-done-xenial

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Support statement for packages within Ubuntu 16.04 LTS should have the
  5 Y statement

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to