Public bug reported:

SRU fails to unpack due to reported changes to a conffile of a library
installed in a multiarch configuration.

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: libpulse0 1:10.0-2ubuntu3.1
ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC1:  vorlon     6459 F.... pulseaudio
 /dev/snd/pcmC0D0p:   vorlon     6459 F...m pulseaudio
 /dev/snd/controlC0:  gdm        5976 F.... pulseaudio
                      vorlon     6459 F.... pulseaudio
Date: Fri Feb 23 13:03:48 2018
DuplicateSignature:
 package:libpulse0:1:10.0-2ubuntu3.1
 Unpacking libpulse0:i386 (1:10.0-2ubuntu3.1) over (1:10.0-2ubuntu3) ...
 dpkg: error processing archive 
/tmp/apt-dpkg-install-dJjkB5/058-libpulse0_1%3a10.0-2ubuntu3.1_i386.deb 
(--unpack):
  trying to overwrite shared '/etc/pulse/client.conf', which is different from 
other instances of package libpulse0:i386
ErrorMessage: trying to overwrite shared '/etc/pulse/client.conf', which is 
different from other instances of package libpulse0:i386
InstallationDate: Installed on 2010-09-24 (2709 days ago)
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt  1.5.1
SourcePackage: pulseaudio
Title: package libpulse0 1:10.0-2ubuntu3.1 failed to install/upgrade: trying to 
overwrite shared '/etc/pulse/client.conf', which is different from other 
instances of package libpulse0:i386
UpgradeStatus: Upgraded to artful on 2017-10-19 (127 days ago)
dmi.bios.date: 10/25/2013
dmi.bios.vendor: LENOVO
dmi.bios.version: G2ET97WW (2.57 )
dmi.board.asset.tag: Not Available
dmi.board.name: 2306CTO
dmi.board.vendor: LENOVO
dmi.board.version: Not Defined
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: 
dmi:bvnLENOVO:bvrG2ET97WW(2.57):bd10/25/2013:svnLENOVO:pn2306CTO:pvrThinkPadX230:rvnLENOVO:rn2306CTO:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.family: ThinkPad X230
dmi.product.name: 2306CTO
dmi.product.version: ThinkPad X230
dmi.sys.vendor: LENOVO

** Affects: pulseaudio (Ubuntu)
     Importance: Critical
         Status: New


** Tags: amd64 apport-package artful package-conflict regression-update

** Changed in: pulseaudio (Ubuntu)
   Importance: Undecided => Critical

** Tags added: regression-update

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1751367

Title:
  package libpulse0 1:10.0-2ubuntu3.1 failed to install/upgrade: trying
  to overwrite shared '/etc/pulse/client.conf', which is different from
  other instances of package libpulse0:i386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1751367/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to