Well, the package now fails with ruby2.5 as default, which was the
intention for bionic.

I'm trying to upgrade the package to use "next-minor" branch, but i'm
not sure if I will be able to do that.

If it continues to fail, I guess I will raise the issue upstream.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1732520

Title:
  RM  due to diaspora-installer installation fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/diaspora/+bug/1732520/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to