I can reproduce the issue by unplugging and usb stick! When I plug it in
nothing special happens, but when I unplug it the bug appears
immediately. The same workaroud (switching VTs) resolves it temporarily.

It does not happen 100% of the time though. It did happen 4 times in a
row a few minutes ago. I don't see anything unusual in the log. Here is
what I got when unplugging, the first time it triggered the bug:

Mar  2 13:48:02 tadzim3 kernel: [48565.861661] usb 2-2: USB disconnect, device 
number 15
Mar  2 13:48:02 tadzim3 upowerd[2322]: unhandled action 'unbind' on 
/sys/devices/pci0000:00/0000:00:14.0/usb2/2-2/2-2:1.0
Mar  2 13:48:02 tadzim3 upowerd[2322]: unhandled action 'unbind' on 
/sys/devices/pci0000:00/0000:00:14.0/usb2/2-2
Mar  2 13:48:02 tadzim3 dbus-daemon[1112]: [system] Activating via systemd: 
service name='org.freedesktop.hostname1' 
unit='dbus-org.freedesktop.hostname1.service' requested by ':1.1503' (uid=1000 
pid=3197 comm="/usr/bin/gnome-shell " label="unconfined")
Mar  2 13:48:02 tadzim3 systemd[1]: Starting Hostname Service...
Mar  2 13:48:02 tadzim3 dbus-daemon[1112]: [system] Successfully activated 
service 'org.freedesktop.hostname1'
Mar  2 13:48:02 tadzim3 systemd[1]: Started Hostname Service.
Mar  2 13:48:03 tadzim3 org.gnome.SettingsDaemon.Power.desktop[3308]: Error 
executing command as another user: Not authorized
Mar  2 13:48:03 tadzim3 org.gnome.SettingsDaemon.Power.desktop[3308]: This 
incident has been reported.
Mar  2 13:48:11 tadzim3 /usr/lib/gdm3/gdm-x-session[3036]: (**) Option "fd" "24"
Mar  2 13:48:11 tadzim3 /usr/lib/gdm3/gdm-x-session[3036]: (II) event2  - Power 
Button: device removed

What happens beginning at 13:48:11, 9 seconds after the USB disconnect,
seems to be the VT switch, when I worked around the bug.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1752709

Title:
  Left mouse button gets stuck down (in software), usually after
  suspend/resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1752709/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to