On Fri, 2 Mar 2018, Thomas Meyssonnier wrote:

> Same thing just happened to me, running UbuntuStudio 17.10 (installed 2 
> months ago).
> Please note I never actually tried to edit the menu -- it did it by itself.
> Fixed it switching to 'alacarte' for menu editing and restoring system 
> configuration.
> The 'Publishing' menu seems to be gone, however -- don't remember if it was 
> there in the first place though.

Menulibre should not be used on ubuntustudio, it does not deal with the 
system menu configuration files correctly. It uses the default menu 
template as it's base rather than what the system happens to be using. I 
personally feel ubuntustudio should not ship any menu editor as alacarte, 
while it does work ok, still does not do the whole job. Menu configuration 
as actually quite complex and a menu editor is almost impossible to 
properly test. Unfortunately menulibre replaces the whole system menu with 
it's own (wrong) version. Even if it was right, any addition or change to 
the system menu after that will not show up either (such as adding wine).

Len Ovens

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  ubuntu studio menu items disappear after adding new launcher

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to