Public bug reported:

Installing system update triggers error but installs correctly ?

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libreoffice-common 1:5.1.6~rc2-0ubuntu1~xenial3
ProcVersionSignature: Ubuntu 4.13.0-36.40~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Fri Mar  2 15:26:23 2018
DuplicateSignature:
 package:libreoffice-common:1:5.1.6~rc2-0ubuntu1~xenial3
 Processing triggers for dbus (1.10.6-1ubuntu3.3) ...
 dpkg: error processing package libreoffice-common (--configure):
  package libreoffice-common is already installed and configured
ErrorMessage: package libreoffice-common is already installed and configured
InstallationDate: Installed on 2017-10-10 (143 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.25
SourcePackage: dpkg
Title: package libreoffice-common 1:5.1.6~rc2-0ubuntu1~xenial3 failed to 
install/upgrade: package libreoffice-common is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: already-installed amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1753017

Title:
  package libreoffice-common 1:5.1.6~rc2-0ubuntu1~xenial3 failed to
  install/upgrade: package libreoffice-common is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1753017/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to