Hey, I just tried again after I pulled the new upstream, this time I was
able to get to enroll a fingerprint, and when I tried to verify it it
never succeeded, no matter how much I tried to repeat the exact same
movement. After that the device seemed to become busy as it did the last
time, so this time it timed out a bunch of times. As you are saying this
is more of an issue relating to the hardware, it would be nice to
instruct it to shutdown after use as well! anyway, I'll be glad to hear
about the development on this, keep up the great work! (and if anything,
it's cool to see my actual fingerprint scan! Would there be a way to
store all the frames separately, in order to work on improving the
stitching? I'm not sure how it all works, but I believe with improved
stitching one could allow similar usage to the windows version, where
the entire fingerprint is scanned from all angles and stitched in a nice
way, so that the fingerprint can then be verified over a smaller area by
just touching the sensor :)

** Attachment added: "copy-paste of fish shell"
   
https://bugs.launchpad.net/ubuntu/+source/libfprint/+bug/1641290/+attachment/5070920/+files/cmd_bin

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1641290

Title:
  [04f3:0903] Elan Microelectronics Corp fingerprint reader not
  recognised

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libfprint/+bug/1641290/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to