Public bug reported:

I am not able to boot my computer (Dell Latitude E7450) with the nvidia
proprietary drivers. bbswitch complains about there being no suitable
_dsm call. I do not know what this is, but this happens in spite of
loading the bbswitch module with the skip_optimus_dsm option.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: bbswitch-dkms 0.8-3ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-116.140-generic 4.4.98
Uname: Linux 4.4.0-116-generic x86_64
NonfreeKernelModules: nvidia_uvm wl nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
Date: Tue Mar  6 19:11:24 2018
InstallationDate: Installed on 2016-07-18 (596 days ago)
InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: bbswitch
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: bbswitch (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1753808

Title:
  No graphical boot with nvidia driver and bbswitch and kernel 4.4.0-116

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bbswitch/+bug/1753808/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to