Public bug reported:

Please sync prometheus-mailexporter 1.0-2 (universe) from Debian
unstable (main)

  Previous Debian versions (<= 1.0-1) of prometheus-mailexporter
  Depends on the now obsolete golang-fsnotify-dev transitional package.

  prometheus-mailexporter (1.0-1) was the last package which Build-Depends
  this old transitional package, which was removed the most recent
  golang-fsnotify (1.4.7-1), for which a "FFe: Sync from Debian" request
  was also filed at:

Changelog entries since current bionic version 1.0-1:

prometheus-mailexporter (1.0-2) unstable; urgency=medium

  * Apply "cme fix dpkg" to debian/control and debian/copyright,
    bumping Standards-Version to 4.1.3,
    setting Priority to optional, and
    adding Testsuite: autopkgtest-pkg-go, etc.
  * Use debhelper (>= 11)
  * Depend on golang-any instead of golang-go
  * Depend on golang-github-fsnotify-fsnotify-dev
    instead of the obsolete golang-fsnotify-dev transitional package.
  * Depend on golang-gopkg-yaml.v2-dev
    instead of the deprecated golang-yaml.v2-dev transitional package.
  * Depend on golang-github-prometheus-client-golang-dev
    instead of the deprecated golang-prometheus-client-dev
    transitional package.
  * Add myself to the list of Uploaders

 -- Anthony Fok <>  Tue, 06 Mar 2018 21:47:08 -0700

** Affects: prometheus-mailexporter (Ubuntu)
     Importance: Undecided
     Assignee: Simon Quigley (tsimonq2)
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Sync prometheus-mailexporter 1.0-2 (universe) from Debian unstable

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to