Public bug reported:

The desktop environment is totally GTK3 and I need to install fcitx-
frontend-qt5 in case of bad input support for any QT5 applications. But
if there is no QT5 applications, all QT5 runtime libraries such as
libqt5core/gui/.. will also be forced to install, which is bad.

So please decouple runtime dependencies for fcitx-frontend-qt5, moving
unnecessary dependencies to Recommends field.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: fcitx-frontend-qt5 1.1.1-1build1
ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
Uname: Linux 4.15.0-10-generic x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
CurrentDesktop: MATE
Date: Wed Mar  7 18:15:33 2018
SourcePackage: fcitx-qt5
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: fcitx-qt5 (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug bionic

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Please decouple runtime dependencies for Fcitx QT5 frontend

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to