I've been trying various things - not sure if they help or confuse!
Firstly I should clarify one thing.  For these trials Xubuntu and
Lubuntu are 32 bit, the rest all 64 bit.  I did not think this relevant
as originally one 32bit worked, one didn't, one 64bit worked, one

I have tried to do a clean 8.04 install using the daily builds and then
install the guest packages as above.  The results are as follows:

Kubuntu, Ubuntu and Ubuntu Mate all worked as expected.

Lubuntu - couldn't get the installer to work.

Xubuntu - installed OK and the tried to install the guest packages.
This failed with the following message:

Loading new virtualbox-guest-5.2.8 DKMS files...
Building for 4.15.0-10-generic
Building initial module for 4.15.0-10-generic
Error! Bad return status for module build on kernel: 4.15.0-10-generic (i686)
Consult /var/lib/dkms/virtualbox-guest/5.2.8/build/make.log for more 

I attach the log referred to.

However, despite the error everything worked!

The above does not really equate to the work I was carrying out.  I am
part way through installing 16.04 VMs and updating to 18.04 and will
report soon.

** Attachment added: "make.log"

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  virtualbox-guest-utils.service not starting

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to