Public bug reported:

A pre-release was used in order to gain OpenSSL 1.1 support, since then
a stable release has been issued and now a point release.  It would be
far better to ship a stable release with the LTS.


Source: xca
Version: 1.4.1-0ubuntu1
Distribution: devel
Urgency: medium
Maintainer: Unit 193 <>
Timestamp: 1520462752
Date: Wed, 07 Mar 2018 17:45:52 -0500
 xca (1.4.1-0ubuntu1) devel; urgency=medium
   * New upstream release.
   * d/compat, d/control: Bump dh compat to 10.
   * d/control: Drop unnecessary depends.
     - autoconf
     - automake
     - dh-autoreconf
     - dpkg-dev (>= 1.16.1~)

** Affects: xca (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Please update to the latest release so the LTS doesn't ship with a

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to