Confirming for an up-to-date Xubuntu 16.04.4 LTS

Could work around by installing 'git' instead of 'git-all'.

However, I don't understand why it says "Fix released" because nothing
has changed since 2015. It is still impossible to install 'git-daemon-
run' on Ubuntu LTS.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1448164

Title:
  runit cannot be installed (Unable to connect to Upstart: Failed to
  connect to socket /com/ubuntu/upstart: Connection refused)

To manage notifications about this bug go to:
https://bugs.launchpad.net/xpl-perl/+bug/1448164/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to