Hello,

Ran into this bug with iscsitarget 1.4.20.3+svn499-0ubuntu2.3, DKMS
failed to build.

The module built successfully with:

root@fleet-bunny:~# dpkg -l | grep iscsitarget-dkms
ii  iscsitarget-dkms                      1.4.20.3+svn499-0ubuntu2.5

root@fleet-bunny:~# dkms status
iscsitarget, 1.4.20.3+svn499, 3.13.0-143-generic, x86_64: installed
iscsitarget, 1.4.20.3+svn499, 4.4.0-116-generic, x86_64: installed
iscsitarget, 1.4.20.3+svn499, 4.4.0-83-generic, x86_64: installed

** Tags removed: verification-needed-trusty
** Tags added: verification-done-trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1732746

Title:
  [Trusty] iscsitarget-dkms 1.4.20.3+svn499-0ubuntu2.3 fails to build on
  linux-lts-xenial kernel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/iscsitarget/+bug/1732746/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to