Public bug reported:

I still didn't find a way to fix this error.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: qtdeclarative5-window-plugin:amd64 5.5.1-2ubuntu6
ProcVersionSignature: Ubuntu 4.4.0-116.140-generic 4.4.98
Uname: Linux 4.4.0-116-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
Date: Wed Mar  7 03:04:31 2018
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2017-02-14 (390 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.25
SourcePackage: qtdeclarative-opensource-src
Title: package qtdeclarative5-window-plugin:amd64 5.5.1-2ubuntu6 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: qtdeclarative-opensource-src (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1755036

Title:
  package qtdeclarative5-window-plugin:amd64 5.5.1-2ubuntu6 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtdeclarative-opensource-src/+bug/1755036/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to