Public bug reported:

When trying to create a KVM instance with uvtool on Artful ppc64le, it
always report that the created instance was not running.

Steps:
  sudo su
  apt-get install qemu-kvm uvtool -y
  ssh-keygen -t rsa -N ''
  uvt-simplestreams-libvirt sync release=artful arch=ppc64el
  uvt-kvm create kvm-test release=artful arch=ppc64el
  uvt-kvm wait kvm-test  --insecure

Result:
  uvt-kvm: error: libvirt domain 'kvm-test' is not running.


This issue might be related to bug 1452016

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: linux-image-4.13.0-37-generic 4.13.0-37.42
ProcVersionSignature: Ubuntu 4.13.0-37.42-generic 4.13.13
Uname: Linux 4.13.0-37-generic ppc64le
AlsaDevices:
 total 0
 crw-rw---- 1 root audio 116,  1 Mar 12 08:03 seq
 crw-rw---- 1 root audio 116, 33 Mar 12 08:03 timer
AplayDevices: Error: [Errno 2] No such file or directory: 'aplay': 'aplay'
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: ppc64el
ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord': 'arecord'
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
Date: Mon Mar 12 08:40:22 2018
IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig': 'iwconfig'
Lsusb:
 Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
PciMultimedia:
 
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=C.UTF-8
 SHELL=/bin/bash
ProcFB:
 
ProcKernelCmdLine: root=UUID=36575f9a-a03d-4d21-874c-db9886a8ffbd ro 
console=hvc0
ProcLoadAvg: 9.65 5.79 4.46 1/1853 109388
ProcSwaps:
 Filename                               Type            Size    Used    Priority
 /swap.img                               file           8388544 0       -1
ProcVersion: Linux version 4.13.0-37-generic (buildd@bos02-ppc64el-004) (gcc 
version 7.2.0 (Ubuntu 7.2.0-8ubuntu3.2)) #42-Ubuntu SMP Wed Mar 7 14:12:30 UTC 
2018
RelatedPackageVersions:
 linux-restricted-modules-4.13.0-37-generic N/A
 linux-backports-modules-4.13.0-37-generic  N/A
 linux-firmware                             1.169.3
RfKill: Error: [Errno 2] No such file or directory: 'rfkill': 'rfkill'
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
VarLogDump_list: total 0
cpu_cores: Number of cores present = 20
cpu_coreson: Number of cores online = 20
cpu_dscr: DSCR is 0
cpu_freq:
 min:   3.695 GHz (cpu 159)
 max:   3.695 GHz (cpu 1)
 avg:   3.695 GHz
cpu_runmode:
 Could not retrieve current diagnostics mode,
 No kernel interface to firmware
cpu_smt: SMT=8

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug artful package-from-proposed ppc64el uec-images

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1755118

Title:
  Unable to create KVM with uvtool on Artful ppc64le system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1755118/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to