** Description changed:

  Not sure if this is related to bug 1452016, or just a HW issue:
  
  With the uvt-kvm create command on this Artful system, it returns:
  uvt-kvm: error: libvirt: unsupported configuration: ACPI requires UEFI on 
this architecture
+ 
+ 
+ With the same command running on a Xenail system + Artful kernel, it returns:
+ qemu-system-aarch64: Cirrus VGA not available
  
  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: linux-image-4.13.0-32-generic 4.13.0-32.35
  ProcVersionSignature: User Name 4.13.0-32.35-generic 4.13.13
  Uname: Linux 4.13.0-32-generic aarch64
  AlsaDevices:
-  total 0
-  crw-rw---- 1 root audio 116,  1 Feb 14 11:01 seq
-  crw-rw---- 1 root audio 116, 33 Feb 14 11:01 timer
+  total 0
+  crw-rw---- 1 root audio 116,  1 Feb 14 11:01 seq
+  crw-rw---- 1 root audio 116, 33 Feb 14 11:01 timer
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay': 'aplay'
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: arm64
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord': 
'arecord'
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDmesg:
-  
+ 
  Date: Wed Feb 14 11:09:44 2018
  IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig': 'iwconfig'
  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  PciMultimedia:
-  
+ 
  ProcEnviron:
-  TERM=xterm-256color
-  PATH=(custom, no user)
-  XDG_RUNTIME_DIR=<set>
-  LANG=C.UTF-8
-  SHELL=/bin/bash
+  TERM=xterm-256color
+  PATH=(custom, no user)
+  XDG_RUNTIME_DIR=<set>
+  LANG=C.UTF-8
+  SHELL=/bin/bash
  ProcFB:
-  
+ 
  ProcKernelCmdLine: console=ttyS0,9600n8r ro
  RelatedPackageVersions:
-  linux-restricted-modules-4.13.0-32-generic N/A
-  linux-backports-modules-4.13.0-32-generic  N/A
-  linux-firmware                             1.169.3
+  linux-restricted-modules-4.13.0-32-generic N/A
+  linux-backports-modules-4.13.0-32-generic  N/A
+  linux-firmware                             1.169.3
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill': 'rfkill'
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)

** Tags added: xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749427

Title:
  Unable to create KVM with uvtool on Moonshot arm64 system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1749427/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to