Public bug reported:

On legacy NVDIA machine, after CCSM update 28 Feb 2018, system would
freeze with either soft-boot or hard-boot required.

If able to switch to console/terminal, and run "TOP", the table showed COMPIZ 
maxing out at 100%.
As a workaround, I had to : 
1. switch to lowgfx under "preferences" in CCSM
2. under OpenGL, switched off a. SynctoVblank" b. "Framebuffer object" c. 
"Vertex buffer object" and d. "Always use buffer swapping"
3. under Composite, set refresh rate at higher values, settling on 89

Running nouveau driver, and firmware update.

The system freeze was most likely using LibreOffice5 (latest stable

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-116.140-generic 4.4.98
Uname: Linux 4.4.0-116-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CompizPlugins: No value set for 
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Mon Mar 12 09:12:00 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
 bcmwl,, 4.4.0-103-generic, x86_64: installed
 bcmwl,, 4.4.0-104-generic, x86_64: installed
 bcmwl,, 4.4.0-109-generic, x86_64: installed
 bcmwl,, 4.4.0-112-generic, x86_64: installed
 bcmwl,, 4.4.0-116-generic, x86_64: installed
ExtraDebuggingInterest: Yes, if not too technical
 NVIDIA Corporation C51 [GeForce Go 6150] [10de:0244] (rev a2) (prog-if 00 [VGA 
   Subsystem: Hewlett-Packard Company Presario V6133CL [103c:30b7]
InstallationDate: Installed on 2016-09-02 (555 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
 Bus 001 Device 002: ID 0c45:62c0 Microdia Sonix USB 2.0 Camera
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: Hewlett-Packard HP Pavilion dv9000 (KB189UA#ABA)
 PATH=(custom, no user)
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-116-generic 
root=UUID=cbb3b226-d5e3-4f5a-b017-90f3a2ac981e ro drm.debug=0xe 
vesafb.invalid=1 plymouth:debug nopat
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install) 11/22/2007
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.3D 30B9
dmi.board.vendor: Quanta
dmi.board.version: 65.2B
dmi.chassis.type: 10
dmi.chassis.vendor: Quanta
dmi.chassis.version: N/A
dmi:bvnHewlett-Packard:bvrF.3D:bd11/22/2007:svnHewlett-Packard:pnHPPaviliondv9000(KB189UA#ABA):pvrRev1:rvnQuanta:rn30B9:rvr65.2B:cvnQuanta:ct10:cvrN/A: HP Pavilion dv9000 (KB189UA#ABA)
dmi.product.version: Rev 1
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~16.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Mon Mar 12 09:08:29 2018
xserver.configfile: default
 Failed to load module "nvidia" (module does not exist, 0)
 Failed to load module "nvidia" (module does not exist, 0)
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-0ubuntu0.7
xserver.video_driver: nouveau

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  system freeze after update

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to