Hi Simon, it is a long time ago and I remember finding on the internet that
other people with the same hardware suffered from the same problem so since
then I mostly booted Windows but after about a year ago (and lots of
upgrades), the same Ubuntu installation didn't freeze anymore and now I use
preferably Ubuntu.

‚ÄčKind regards
, Hans

2018-04-05 2:29 GMT+02:00 Simon Quigley <tsimo...@ubuntu.com>:

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. We are sorry that we do not always have the capacity to look
> at all reported bugs in a timely manner. There have been many changes in
> Ubuntu since that time you reported the bug and your problem may have been
> fixed with some of the updates. It would help us a lot if you could test it
> on a currently supported Ubuntu version. If you test it and it is still an
> issue, kindly upload the updated logs by running only once:
> apport-collect 1453949
>
> and any other logs that are relevant for this particular issue.
>
> ** Changed in: ubiquity (Ubuntu)
>        Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1453949
>
> Title:
>   installation crashed
>
> Status in ubiquity package in Ubuntu:
>   Incomplete
>
> Bug description:
>   Ubuntu 14 worked fine but after a month or so it freesez after sometime
> no matter which program is running (mouse and keboeard dead), wile Windows7
> works fine on same computer. So I tried to repair and ran older kernells
> but same problem persisted. Finally I erased Ubuntu- and swap-partion en
> tried to newly install Ubuntu 14 from CD and I reached the point where you
> can choose location and keyboard-setting then pressed " install" and a bug
> (not specified) was reported.
>   Please help, Hans
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 14.04
>   Package: ubiquity 2.18.8
>   ProcVersionSignature: Ubuntu 3.13.0-32.57-generic 3.13.11.4
>   Uname: Linux 3.13.0-32-generic x86_64
>   ApportVersion: 2.14.1-0ubuntu3.2
>   Architecture: amd64
>   CasperVersion: 1.340
>   Date: Mon May 11 22:21:02 2015
>   InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper
> initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
>   LiveMediaBuild: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64
> (20140722.2)
>   ProcEnviron:
>    TERM=linux
>    PATH=(custom, no user)
>    XDG_RUNTIME_DIR=<set>
>    LANG=en_US.UTF-8
>   SourcePackage: ubiquity
>   UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/
> 1453949/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1453949

Title:
  installation crashed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1453949/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to