apport information

** Tags added: apport-collected xenial

** Description changed:

  Booting kernel 4.16 ( BOOT_IMAGE=/vmlinuz-4.16.0-041600-generic ) with
  external monitor attached to VGA port of Lenovo Ideapad Z50-75 (AMD
  Kaveri A10-7300) results in blank external display when
  amdgpu.ci_support is forced (i.e. radeon disabled).
  
  key dmesg messages are:
  
  [    1.897177] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector 
ObjectID from Adapter Service for connector index:3! type 0 expected 3
  [    1.897266] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector 
ObjectID from Adapter Service for connector index:4! type 0 expected 3
  [    1.897380] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector 
ObjectID from Adapter Service for connector index:5! type 0 expected 3
  [    1.897489] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector 
ObjectID from Adapter Service for connector index:6! type 0 expected 3
  
  
  Kernel boot options are: amdgpu.cik_support=1 radeon.cik_support=0 
  
  If I boot the same kernel with the following options:
  
  amdgpu.cik_support=1 radeon.cik_support=0 amdgpu.dc=0
  
  The VGA attached display works.
  
  Attached in the tar are:
  
  version.log - output of cat /proc/version
  lspci-vnvn.log - output of sudo lscpi -vnvn
  dmesg_amdgpu.dc-(default-one) - dmesg from boot with amdgpu.cik_support 
forced and amdgpu.dc left to deafult
  dmesg_amdgpu.dc-0 - dmesg from boot with amdgpu.cik_support forced and 
amdgpu.dc disabled
+ --- 
+ ApportVersion: 2.20.1-0ubuntu2.15
+ Architecture: amd64
+ CurrentDesktop: LXDE
+ DistroRelease: Ubuntu 16.04
+ InstallationDate: Installed on 2017-09-05 (213 days ago)
+ InstallationMedia: Lubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
+ JournalErrors:
+  Error: command ['journalctl', '-b', '--priority=warning', '--lines=1000'] 
failed with exit code 1: Failed to search journal ACL: Operation not supported
+  No journal files were opened due to insufficient permissions.
+ Package: linux (not installed)
+ Tags:  xenial
+ Uname: Linux 4.16.0-041600-generic x86_64
+ UnreportableReason: The running kernel is not an Ubuntu kernel
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dip kismet libvirtd lpadmin plugdev sambashare scanner 
sudo
+ _MarkForUpload: True

** Attachment added: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/bugs/1761825/+attachment/5104719/+files/ProcCpuinfoMinimal.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1761825

Title:
  amdgpu.dc fails on AMD (Kaveri) A10-7300

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1761825/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to