Public bug reported:

I don't know if it has been reported, but sending it for the side of
safety. cheers

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: astromenace 1.3.2+repack-3
ProcVersionSignature: Ubuntu 4.13.0-37.42~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-37-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
Date: Sat Apr  7 14:54:31 2018
DpkgHistoryLog:
 Start-Date: 2018-04-07  14:52:37
 Commandline: aptdaemon role='role-commit-packages' sender=':1.70'
 Upgrade: linux-cloud-tools-common:amd64 (4.4.0-116.140, 4.4.0-119.143), 
firefox-locale-en:amd64 (59.0.1+build1-0ubuntu0.16.04.1, 
59.0.2+build1-0ubuntu0.16.04.3), firefox-locale-ia:amd64 
(59.0.1+build1-0ubuntu0.16.04.1, 59.0.2+build1-0ubuntu0.16.04.3), firefox:amd64 
(59.0.1+build1-0ubuntu0.16.04.1, 59.0.2+build1-0ubuntu0.16.04.3), 
linux-tools-common:amd64 (4.4.0-116.140, 4.4.0-119.143), opera-stable:amd64 
(52.0.2871.37, 52.0.2871.40)
DuplicateSignature:
 package:astromenace:1.3.2+repack-3
 Setting up astromenace (1.3.2+repack-3) ...
 Segmentation fault (core dumped)
 dpkg: error processing package astromenace (--configure):
  subprocess installed post-installation script returned error exit status 139
ErrorMessage: subprocess installed post-installation script returned error exit 
status 139
InstallationDate: Installed on 2018-03-13 (25 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt  1.2.25
SourcePackage: astromenace
Title: package astromenace 1.3.2+repack-3 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 139
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: astromenace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1762058

Title:
  package astromenace 1.3.2+repack-3 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 139

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/astromenace/+bug/1762058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to