I'm using openbox, Ubuntu 18.04

Changing the mouse settings in gnome-control-center does nothing in a
openbox session.  I've tried starting up all the gnome-settings-daemon
things but it still didn't work.

Changing the mouse settings in unity-control-center does nothing in a
unity session.

Changing the mouse settings in gnome-control-center works in a gnome
session.

I can't do anything with xinput in both openbox and gnome sessions, the
error...

BadAccess (attempt to access private resource denied)

xinput used to work fine in Ubuntu 16.04.  I've tried using both name
and number methods with xinput, neither works.

Nothing happens with "xset m" as reported in the other bug(1729762).
"xset r" for the keyboard works.


It looks like outside of a gnome-session, you can't change the mouse speed 
anymore.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1758023

Title:
  Mouse acceleration not configurable in Xubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xfce4-settings/+bug/1758023/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to