Public bug reported:

Got that proposed update:

ubuntu-meta (1.415) bionic; urgency=medium

  * Refreshed dependencies
  * Added libu2f-udev to desktop LP: #1752202
  * Removed vlan from server

 -- Dimitri John Ledkov <> Mon, 09 Apr 2018 15:54:40 +0100


Still not installed via that upgrade

Test case:
- system with ubuntu-desktop uninstalled due to unwanted apps and fonts
- upgrade ubuntu-meta that should add libu2f-udev dependency
- libu2f-udev is not added by the upgrade script; in fact it is still not a 

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubuntu-standard 1.415
ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
Uname: Linux 4.15.0-15-generic x86_64
ApportVersion: 2.20.9-0ubuntu4
Architecture: amd64
CurrentDesktop: GNOME
Date: Tue Apr 10 07:52:22 2018
EcryptfsInUse: Yes
 PATH=(custom, no user)
SourcePackage: ubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntu-meta (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug bionic third-party-packages

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  libu2f-udev still not installed by  upgrade

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to