Hi Joseph,

I was having a similar bug; see 1759865, 1760461, 1759947

I tried getting that kernel installed.  Without nvidia driver, I
couldn't get the system booted.  With it, I couldn't get the kernel to
install.  After some time, grub-install no longer worked, even from
liveusb or recovery.  I ended up "Erase disk and reinstall Ubuntu" last
weekend and this report is from the new system.

I am wondering if this problem is being caused by the 128gb of ram.  I
don't seem to have similar problems with the 32gb laptop running 16.04.

Also, I thought the system was just unstable, but I played Uplink last
night for 5 hours without any errors in dmesg.  It seems to have more
problems w/ browser activity (Firefox in this report, but tons more
crashes since installing Chrome for work).

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  BUG: unable to handle kernel paging request at ffffd913ad935e20

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to