I have tried installing chromium, which generates a key in the ring of
keys and it works. It is a problem in the Package package: owncloud-
client 2.4.1+dfsg-1, not in seahorse.

I also tried a clean installation on ubuntu 17.10 and when you start
owncloud-client you immediately ask for an unlocking of the key deposit.
That does not happen with owncloud-client 2.4.1+dfsg-1 on ubuntu 18.04.

Confirmed that this is a bug in the owncloud-client 2.4.1+dfsg-1
package, that does not know how to interact with the key repository,
does not call it during the first startup and therefore no key is stored
there, ask at each start.

I hope the person in charge of the package helps us by fixing the
problem before the official launch. regards

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  When starting the system, the owncloud client does not detect the key
  in the keychain service and asks for the key every time it starts.

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to