Public bug reported:

It is trivial to update the current pymol packaging in 18.04 to the
newest pymol 2.1.0 tarball at available on
https://sourceforge.net/projects/pymol/files/pymol/2/. The 2.1.0 release
now runs under a PyQt when present so the control file for the deb build
only needs...

         python-pyqt5,
         python-pyqt5.qtopengl,

added for the Depends of the pymol Package section to insure that the
PyQt support is available for use.

** Affects: pymol (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1763992

Title:
  pymol should be updated to 2.1.0 to use PyQt interface

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pymol/+bug/1763992/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to