Looked like one of the few genuine package conflict bug reports against
kodi in launchpad at first, but in the end it unsurprisingly turns out
to be more of the same as evidenced by DpkgTerminalLog.txt.  It's not a
bug in Ubuntu. Marking as invalid.

Don't install random packages off the internet, it's a really stupid and
dangerous thing to do. And definitely don't come running to report a
problem in Ubuntu afterwards when you managed to screw up your system
because of it.

** Changed in: hundredpapercuts
       Status: Confirmed => Invalid

** Changed in: kodi (Ubuntu)
       Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1575241

Title:
  package kodi (not installed) failed to install/upgrade: trying to
  overwrite '/usr/share/xsessions/kodi.desktop', which is also in
  package kodi-data 15.2+dfsg1-3ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1575241/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to