Public bug reported:

Good day,
I am a new ubuntu user and I've been finding a solution everywhere to this 
I run ubuntu (studio) 16.04 lts, code name: xenial dual booted with windows 8 
on Hp notebook 15. When I first installed ubuntu, hotspot from my BlackBerry 
q10 connects fine but suddenly it stopped and every time i connect it pops up 
the dialog box: wifi authentication required by wifi network and expects me to 
retype a password that is already correct!
I have tried reinstalling network manager, adding [device] wifi-rand*... to 
network*.conf and so on and rebooted over and again. Nothing has changed yet. 
The same applies to my bluetooth too (it was okay suddenly it changed)

I need help quick, I need my pc for an imminent exam. Thank you

** Affects: network-manager (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  wifi crashes in ubuntu 16.04 lts xenial

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to