Dear Christian,

Thanks for your extensive replay.
Ik Willem remove VMware tools, I don't need them anymore.

Met vriendelijke groeten,

Jan Willem van der Leest
Nirrewortel 13
3453 VP De Meern
T: 030-6080646
M: 06-15313888

Op do 17 mei 2018 12:10 schreef  Christian Ehrhardt  <
1771...@bugs.launchpad.net>:

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better.
>
> On upgrading a service this service has to be restarted to pick up the
> fixes.
> Rather rarely a real issue occurs that the newer version does e.g. fail
> with the formerly working configuration.
> But most of the time what happens is, that a service was installed, but
> stays unconfigured or experimented with but left in a broken state.
>
> Now on any update of the related packages that service has to be
> restarted, but since its config is incomplete/faulty it fails to restart.
> Therefore the update of that package has to consider itself incomplete.
>
> Depending on your particular case there are two solutions:
> - either remove the offending package if you don't want to continue using
> it.
> - Or if you do want to keep it please fix the configuration so that
> re-starting the service will work.
>
> Since it seems likely to me that this is a local configuration problem,
> rather than a bug in Ubuntu, I'm marking this bug as Incomplete.
>
> If indeed this is a local configuration problem, you can find pointers
> to get help for this sort of problem here:
> http://www.ubuntu.com/support/community
>
> Or if you believe that this is really a bug, then you may find it
> helpful to read "How to report bugs effectively"
> http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
> if you would then provide a more complete description of the problem,
> explain why you believe this is a bug in Ubuntu rather than a problem
> specific to your system, and then change the bug status back to New.
>
> ** Changed in: open-vm-tools (Ubuntu)
>        Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1771750
>
> Title:
>   package open-vm-tools 2:10.2.0-3~ubuntu0.16.04.1 failed to
>   install/upgrade: bestandseinde op stdin bij de prompt i.v.m.
>   configuratiebestand
>
> Status in open-vm-tools package in Ubuntu:
>   Incomplete
>
> Bug description:
>   Could be caused as a background process? Or while having an update?
>   Update management is active while causing the bug.
>
>   ProblemType: Package
>   DistroRelease: Ubuntu 16.04
>   Package: open-vm-tools 2:10.2.0-3~ubuntu0.16.04.1
>   ProcVersionSignature: Ubuntu 4.4.0-124.148-generic 4.4.117
>   Uname: Linux 4.4.0-124-generic x86_64
>   ApportVersion: 2.20.1-0ubuntu2.17
>   Architecture: amd64
>   Date: Thu May 17 07:00:56 2018
>   ErrorMessage: bestandseinde op stdin bij de prompt i.v.m.
> configuratiebestand
>   InstallationDate: Installed on 2016-11-29 (533 days ago)
>   InstallationMedia: Ubuntu-Server 16.04.1 LTS "Xenial Xerus" - Release
> amd64 (20160719)
>   RelatedPackageVersions:
>    dpkg 1.18.4ubuntu1.4
>    apt  1.2.26
>   SourcePackage: open-vm-tools
>   Title: package open-vm-tools 2:10.2.0-3~ubuntu0.16.04.1 failed to
> install/upgrade: bestandseinde op stdin bij de prompt i.v.m.
> configuratiebestand
>   UpgradeStatus: No upgrade log present (probably fresh install)
>   modified.conffile..etc.vmware-tools.vgauth.conf: [deleted]
>
> modified.conffile..etc.vmware-tools.vgauth.schemas.XMLSchema-hasFacetAndProperty.xsd:
> [deleted]
>
> modified.conffile..etc.vmware-tools.vgauth.schemas.XMLSchema-instance.xsd:
> [deleted]
>   modified.conffile..etc.vmware-tools.vgauth.schemas.XMLSchema.dtd:
> [deleted]
>   modified.conffile..etc.vmware-tools.vgauth.schemas.XMLSchema.xsd:
> [deleted]
>   modified.conffile..etc.vmware-tools.vgauth.schemas.catalog.xml: [deleted]
>   modified.conffile..etc.vmware-tools.vgauth.schemas.datatypes.dtd:
> [deleted]
>
> modified.conffile..etc.vmware-tools.vgauth.schemas.saml-schema-assertion-2.0.xsd:
> [deleted]
>   modified.conffile..etc.vmware-tools.vgauth.schemas.xenc-schema.xsd:
> [deleted]
>   modified.conffile..etc.vmware-tools.vgauth.schemas.xml.xsd: [deleted]
>
> modified.conffile..etc.vmware-tools.vgauth.schemas.xmldsig-core-schema.xsd:
> [deleted]
>   mtime.conffile..etc.pam.d.vmtoolsd: 2017-03-10T09:27:54.376885
>   mtime.conffile..etc.vmware-tools.poweroff-vm-default:
> 2017-03-10T09:27:44.108950
>   mtime.conffile..etc.vmware-tools.poweron-vm-default:
> 2017-03-10T09:27:40.180974
>   mtime.conffile..etc.vmware-tools.resume-vm-default:
> 2017-03-10T09:27:43.680952
>   mtime.conffile..etc.vmware-tools.suspend-vm-default:
> 2017-03-10T09:27:43.204955
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1771750/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1771750

Title:
  package open-vm-tools 2:10.2.0-3~ubuntu0.16.04.1 failed to
  install/upgrade: bestandseinde op stdin bij de prompt i.v.m.
  configuratiebestand

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1771750/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to