Looks like the program is being overzealous about microrelease bumps.
The correct way to fix this would be to remove the check upstream, since
the only thing it should be checking is that the soname is acceptable
and this is done automatically by the linker.

If it isn't already reported upstream, somebody should report it there.

** Tags added: needs-upstream-report

** Changed in: protracker (Ubuntu)
       Status: Confirmed => Triaged

** Summary changed:

- protracker does not run due to SDL2 library version
+ protracker refuses to run due to incorrect ABI check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1769693

Title:
  protracker refuses to run due to incorrect ABI check

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/protracker/+bug/1769693/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to